[Tiptoi] New

Claus Lüthje claus.luethje at thetop.ch
Di Jan 16 14:54:25 CET 2018


Mit abschliessendem Druck auf + (lauter) funktioniert es bei mir.
Nun muss ich noch den Druck hinbekommen …

Gruss
Claus

> Am 16.01.2018 um 12:24 schrieb Paul Pries <paul.pries at gmx.at>:
> 
> Ok - Danke
> 
> Werde ich nochmals probieren ("Einschalttaste auch gedrückt halten, bis die chinesische Stimme ertönt")
> 
> Paul
> 
> 
> 
> Gesendet: Dienstag, 16. Januar 2018 um 12:10 Uhr
> Von: SpinF <dev at spinf.de>
> An: "Die Mailingliste für Tiptoi-Bastler" <tiptoi at lists.nomeata.de>
> Betreff: Re: [Tiptoi] New
> Hallo zusammen,
> 
> ich habe auch den TipToi mit Player und aktiviere den Debug-Modus
> folgendermaßen:
> 1. Die Zurücktaste (⏮) drücken und halten.
> 2. Zusätzlich die Einschalttaste (⏻) drücken bis die chinesische Stimme
> ertönt (ca. 6 Sekunden).
> 3. Alle Tasten loslassen.
> 4. Ein Mal kurz die Lauter-Taste drücken, die chinesische Stimme sagt
> nochmal einen Satz.
> 5. Mit dem Stift auf Codes zeigen, die OIDs sollten angesagt werden.
> 
> Viele Grüße,
> SpinF
> 
> -------- Weitergeleitete Nachricht --------
> Von: Paul Pries <paul.pries at gmx.at>
> Reply-to: Die Mailingliste für Tiptoi-Bastler
> <tiptoi at lists.nomeata.de>
> An: tiptoi at lists.nomeata.de
> Betreff: Re: [Tiptoi] New
> Datum: Tue, 16 Jan 2018 11:29:48 +0100
> 
> Interessant - da tut sich bei mir nichts... Stift funktioniert aber
> normal.
> 
> Lg, Paul
> 
> 
> 
> Gesendet: Dienstag, 16. Januar 2018 um 10:42 Uhr
> Von: "Claus Lüthje" <claus.luethje at thetop.ch>
> An: "Die Mailingliste für Tiptoi-Bastler" <tiptoi at lists.nomeata.de>
> Betreff: Re: [Tiptoi] New
> 
> Hallo Paul
> 
> Wenn ich die Rücktaste gedrückt halte und dann den Stift einschalte.
> Und warte bis ich wieder loslasse, ertönt Chinesisch.
> Aber es sind weder die Zahlen noch reagiert der Stift auf Codes.
> 
> Gruss
> Claus
> 
> Am 16.01.2018 um 10:30 schrieb Paul Pries <paul.pries at gmx.at[mailto:pau
> l.pries at gmx.at]>: 
> Hallo!
> 
> Ich versuche auch den Stift (mit Player) in den Debug Modus zu bekommen
> (chinesische Ansagen).
> 
> laut wiki: with the new Player Stick you might want to hold the skip-
> backwards button while pressing the power-on button to do so
> 
> jedoch passiert bei meinem Stift nichts - er verhält sich nach
> Ausführen der Anleitung aus wiki gleich wie vorher..
> 
> Danke, Paul
> 
> 
> --
> tiptoi mailing list
> tiptoi at lists.nomeata.de
> https://lists.nomeata.de/mailman/listinfo/tiptoi
> 
> -- 
> tiptoi mailing list
> tiptoi at lists.nomeata.de
> https://lists.nomeata.de/mailman/listinfo/tiptoi




Mehr Informationen über die Mailingliste tiptoi