[Tiptoi] Sync nach Upload

kvmob kvmob at online.de
So Nov 15 08:08:49 CET 2015


Ich habe einen kleinen Schritt weiter gedacht, wenn ich dass mal so selbstzweifelnd formulieren darf. Mit dem neuen Player Stift, hoffentlich liegt es nicht daran, habe ich die Product id der "Zahlen Insel" ausgelesen, es ertönt "ba" also acht. Dann habe ich per tttool Export die Yaml generiert und dort die Product Id nachgelesen, und siehe da: 8. Also sollte es funktionieren. Und doch meldet meldet der Stift das nun mittlerweile altbekannte "bitte lade zuerst..."

Also vermute ich gibt es doch irgendeine Art Index Datei (die ich aber nicht sehe/finde), in welcher die bekannten Artikel vorab registriert werden. Und diese Datei wird bei mir zumindest aktuell nicht aktualisiert, nachdem man neue Artikel aufspielt.

(Ich zweifele mittlerweile sogar an meinem USB Kabel, ist nämlich nicht das Originale von Ravensburger)

KV
-- 
Diese Nachricht wurde von meinem Android Mobiltelefon mit 1&1 Mail gesendet.



kvmob <kvmob at online.de>schrieb:

Der Stift meldet sich mit "bitte lade zuerst...", was ich so interpretiere, als dass er das Muster erkennt, also die oid scheinbar zuordnen kann, aber die zugeordnete Datei nicht mehr der oid zuordnet. Vielleicht liege ich falsch, aber der Stift erkennt scheinbar das Muster, findet aber die zugehörige gme nicht. Gehe ich dann auf den Stift, dann finde ich die sowohl auf dem Laufwerk wie auch per tip toi Manager die Datei, die richtig ist. Und das passiert bei originalen wie bei eigenen Dateien. Und wie gesagt, es fehlt diese eine Meldung unmittelbar nach dem drauf laden neuer Produkte...
-- 
Diese Nachricht wurde von meinem Android Mobiltelefon mit 1&1 Mail gesendet.



Bjoern <kalle71 at online.de>schrieb:

Hallo,

ich benutze den TT-Manager praktisch nie und der Stift erkennt jedes Mal nach dem Anschalten problemlos die Bücher.
Woran erkennst du, dass er die Bücher nicht erkennt?

VG


Am 14.11.2015 um 21:34 schrieb kvmob:

Hallo zusammen, 

Ich verzweifele gerade. Nachdem ich nun einige gmes testweise manuell ohne den tiptoi Manager auf den Stift übertragen habe, scheint sich der Stift nicht mehr nach dem abstöpseln zu syncen. Normalerweise kommt doch nach der Trennung von USB immer so ein Spruch "bitte jetzt nicht ausschalten; und danach wieder einschalten". 

Aktuell kann ich die originalen und die eigenen gmes auf den Stift manuell ist Ort Manager (Originale) laden, aber danach wird im Stift kein "Update" getriggert. Also erkennt der Stift danach die oids nicht. Weiß dazu jemand Rat, kann man dass Stift interne Sync Hartz antriggern?

LG

KV
-- 
Diese Nachricht wurde von meinem Android Mobiltelefon mit 1&1 Mail gesendet.



Ulrich Sibiller <ulrich.sibiller at gmail.com>schrieb: 

Hallo, auf https://wiki.ubuntuusers.de/tiptoi stehen viele Dinge, die nicht ganz stimmen. Aber es steht dort auch Infos zum neuen Stift, z.B. zum Thema Firmware-Update: "Das beschriebene Vorgehen betrifft nur den Stift ohne Player. Bei der aktuellen Version des Stiftes mit Player wird die Firmware automatisch mit jeder neu heruntergeladenen Datei aktulaisiert." Kann das jemand verifizieren? Scheinbar sind die bei Ravensburger erhältlichen Audio-Files auch noch mit dem Stift verdongelt. Das müsste man sich auch mal anschauen... Uli -- tiptoi mailing list tiptoi at lists.nomeata.de https://lists.nomeata.de/mailman/listinfo/tiptoi 




-------------- nächster Teil --------------
Ein Dateianhang mit HTML-Daten wurde abgetrennt...
URL: <https://lists.nomeata.de/archive/tiptoi/attachments/20151115/d3d8550f/attachment.htm>


Mehr Informationen über die Mailingliste tiptoi