[Tiptoi] Funktioniert euer Tiptoi-Stift ohne Batterien im USB-Storage-Mode?

Christopher Jung c.jung at jung-ohg.de
Mi Feb 18 22:28:47 CET 2015


Hi,

Schön zu sehen, dass hier so fleißig gebastelt wird :D
Unserer funktioniert auch nach Variante B.
Statt "kaputt" Könnte es aber auch sein, dass der erste Stift einfach
ne andere Firmware hat, oder?

Gruß,
Christopher

Am 18.02.2015 um 21:53 schrieb Sven Scholz:
> ohne batterien passiert mit meinem stick unterm mac nichts.
> mit batterien muss ich ihn auch erst noch einschalten damit er unter dem finder erscheint
> mein stick hat auch 4 GB kapazität
> 
> sven
> 
> 
>> Am 18.02.2015 um 20:55 schrieb Bjoern <kalle71 at online.de>:
>>
>> Hallo,
>>
>> Uli und ich haben mit Überraschung festgestellt, dass sich unsere Stifte (beide laut Platinenaufdruck die Version vom 14.2.2012) beim Verbinden per USB-Kabel unterschiedlich verhalten:
>>
>> Stift A:
>> Sobald das Kabel eingesteckt wird geht die LED sofort an. Nach ca. einer Sekunde geht sie wieder aus und nach einer weiteren Sekunde meldet Windows ein neues Laufwerk. Egal ob mit oder ohne Batterien an Board.
>>
>> Stift B:
>> Bis der Stift durch Drücken der Powertaste geweckt wird passiert nach dem Einstecken des USB-Kabels nichts, egal ob mit oder ohne eingelegten Batterien. Erst nach dem Drücker des Tasters wacht der Stift aus und meldet sich als neues Laufwerk an.
>>
>> Jetzt stellt sich natürlich die Frage: was ist das "normale" Verhalten? Ist einer der beiden Stifte vielleicht kaputt?
>>
>> VG
>> Björn
>>
>>
>> -- 
>> tiptoi mailing list
>> tiptoi at lists.nomeata.de
>> https://lists.nomeata.de/mailman/listinfo/tiptoi
> 
> 
> 
-------------- nächster Teil --------------
Ein Dateianhang mit Binärdaten wurde abgetrennt...
Dateiname   : 0x0213C47A.asc
Dateityp    : application/pgp-keys
Dateigröße  : 1742 bytes
Beschreibung: nicht verfügbar
URL         : <https://lists.nomeata.de/archive/tiptoi/attachments/20150218/56e016d6/attachment.key>


Mehr Informationen über die Mailingliste tiptoi